logo ubuntuLe hardy heron m'a donné quelques fils à retordre cette semaine. Ma version OpenOffice fournie avec Ubuntu 8.04 était en anglais et mine de rien la migration est certes assistée mais autant migrer dans sa langue natale, car c'est suffisamment subtil comme ça. Bref même si j'ai l'occasion d'utiliser l'anglais très régulièrement dans mon travail, autant se donner un petit confort supplémentaire, non ?

Premier réflexe, aller sur le forum de la communauté française, la grande famille du libre ne laisse jamais tomber les débutants comme les plus avertis. Mais bon, lorsque je vois le niveau des questions et celui des réponses, parfois ça pousse à la crise de rire nerveux, genre :

Je suis sous Ubuntu 8.04 Edition 64 bits, et j'aimerais installer Openoffice.org 3.0.
Seulement sur le site officiel ( http://fr.openoffice.org/about-downloads.html ) les DEBs et les RPMs sont pour l'architecture i386 ( cela vaut également pour le pack langue ) !
Alors quelqu'un sur ce forum aurait-il l'amabilité de me donner un lien pour l'édition x64, car jusqu'à maintenant mes recherches sont restées infructueuses, et si besoin la méthode d'installation...
Merci d'avance !

Car il faut bien dire qu'on ne se sent pas toujours légitime dans la manipulation. Je rencontre souvent des personnes qui redoute d'utiliser leur ordinateur de peur de tout casser. J'utilise alors une bonne vieille métaphore : on peut conduire sa voiture tous les jours sans forcément être un spécialiste du changement de durite ou de la courroie de distribution. Oui, la personne convient qu'elle n'appréhende absolument pas de conduire sa voiture alors qu'elle n'y connaît rien en mécanique et conclue qu'il n'y a pas de raison pour que ça change avec l'ordinateur, le tout est de connaître le code de la route. Bon avec Ubuntu il faut quand même bien mettre un peu la main dans le moteur.

Alors j'ai suivi un premier conseil : télécharger la version 3.0 d'OOo, ce qui s'est avéré plus délicat même avec un accompagnement attentif. Pas envie de me lancer tout de suite dans les terminaux pour l'instant, on passe directement à la deuxième option : télécharger des paquets en français de 2.04 compatibles avec ma version. Je vous passe l'arrachage de cheveux entre les messages d'erreur, les non-reconnaissances du gestionnaire, le dézippage récalcitrant, le juron, les allers-retour sur le forum et puis finalement une lumière : rechercher dans le gestionnaire les paquets qui dépendent de ma version d'OOo, double cliquer sur un pack en français pour l'activer et là miracle : tous les paquets non installés apparaissent, on les coche, on les chérit, on ouvre OOo qui est désormais en français.

klingon

Plus tard, j'ai appris sur un message du forum, noyé dans la masse d'autres messages sur le même sujet, qu'il suffisait d'aller dans le menu de prise en charge linguistique et de cocher français.  Il apparaît en effet que les internautes sont très solidaires et les réponses très nombreuses pour un même sujet. Il ne faut pas hésiter à parcourir le forum de manière approfondie pour trouver la méthode qui vous parait la plus accessible, ce que je n'avais pas fait bien évidemment. Ah ah ah, j'ai rit très fort et tout mis en klingon (cf. image ci-dessus). Depuis ça va beaucoup mieux.

[Mots-clefs du jour : bonne année lumineuse et sonore]